0
Multiple variables challenge
Hi guys! Does anyone know the right code for the.Multiple variables challenge where output should be awesomeawesomeawesome? I have tried various solutions, but nothing seems to work.
15 Antworten
0
gho5tdog , x variable should be string, not integer. It is even easier than you written.
https://code.sololearn.com/chzA1dyqkUVL/?ref=app
+ 4
And here's the given code: x = input()
y = input()
+ 2
Wow, thank you! That was it. Thank you so much for your help and kindness!
+ 1
x = input()
y = input()
print(x * int(y))
+ 1
x = str(input())
y = int(input())
res = x * y
print(res)
0
gho5tdog , what is the description of the task. Show also your attempt so somebody can help you.
0
Here's the description:
Task:
Given the code above, output the input x repeated y times.
Sample Input:
awesome
3
Sample Output:
awesomeawesomeawesome
0
gho5tdog , in which programming language, you are trying to solve it. Show your code.
0
gho5tdog , just read the tasks carefully. You are welcome.
0
Code: print("awesome"*3)
here, '*' operator allows you to multiply the string as many time as the number been entered by user.
0
x = input()
y = int(input())
print(x*y)
0
pythonpython
0
x = str(input())
y = str(input())
print(x * int(y))
0
me to
- 1
Python. Here's one of my variations:
x = int(input("awesome"))
y = int(input("3))
print(x*y)