+ 1
Write a program to take two integers as input and output their sum.
Sample Input: 2 8 Sample Output: 10
5 Antworten
+ 6
2 comments from me:
▪︎Sandeep Durge has done nearly the complete python core tutorial, so i am sure he is able to solve this simple task.
▪︎so please do not give people ready codes, as this does no really help the op. better to give some hints and tips to the op, so that he can learn from this. Thanks!
+ 1
x = int(input())
y = int(input())
result = x+y
print(result)
+ 1
Ok, Lothar sorry for doing that.
It's not gonna happen anymore.
🤝
0
# your code goes here
sum = int (input (6, +3))
print (sum)
0
a = int(input())
b = int(input())
print(a+b)
The input must be integer so int is used, by giving the first input a variable name it allows you to call it into the program to do addition