Hi I need help with the infinite loops test task, if any one can help me I'll appreciate.
I have tried to make a task, from python, more precise with while loops, the task is infinite loops, the task says this The given code uses an infinite loop to continuously take input from the user. During each iteration, user input is added to the list of items. Change the code to end the loop when the user enters 0. Output the resulting list after the while loop ends. Input example 1 2 3 0 Output example [1, 2, 3] Don't add 0 to the list. I managed to make a code that manages to do a part of the task and is this list = [] x = int (input ()) while not x == 0: list.append (x) print (list) break and it works but with one input, i can put that input in the list , but the problem is that I need to put more inputs and for the loop to finish if in any of those inputs there is the number 0, and that's what I don't know how to do it, I know how to do it with one input, but I need several input, I don't know how to make the loop while take several inputs.