What's wrong with my code?
You want to take a list of numbers and find the sum of all of the even numbers in the list. Ignore any odd numbers. Task: Find the sum of all even integers in a list of numbers. Input Format: The first input denotes the length of the list (N). The next N lines contain the list elements as integers. Output Format: An integer that represents the sum of only the even numbers in the list. Sample Input: 9 1 2 3 4 5 6 7 8 9 Sample Output: 20 length_of_the_list = int(input()) list_elements = int(input()) list_of =list (range(0,length_of_the_list) sum_of_even = 0 for number in list_of : if number % 2 == 0 : sum_of_even = sum_of_even + number print(sum_of_even ) else: print(0)