+ 5
(SOLVED) Python for beginners
When you go out to eat, you always tip 20% of the bill amount. But whoâs got the time to calculate the right tip amount every time? Not you thatâs for sure! Youâre making a program to calculate tips and save some time. Your program needs to take the bill amount as input and output the tip as a float. Sample Input 50 Sample Output 10.0
12 Antworten
+ 1
bill = int(input())
bill = (int(50*20)/100)
print(float(bill))
+ 1
print(int(input())*.2)
+ 1
Simple
X = input()
Print ((20/100)*x);
0
Lol. Thanks. I will do that now
0
Ok. Thanks
0
It's solved already. Thanks
0
X=int(input()
Print(x*20/100)
0
You can do: tip = 0.2
basebill = int(input("Enter Price:"))
finalbill = basebill*tip
print("The total of the tip is:" , float(finalbill))
0
Hi guyz