Python pull the trigger
EDIT: Iâve made progress but again Iâm stuck Here is the question Iâm stuck on You are making a game! The player tries to shoot an object and can hit or miss it. The player starts with 100 points, with a hit adding 10 points to the playerâs score, and a miss deducting 20 points. Your program needs to take 4 action results as input ("hit" or "miss"), calculate and output the playerâs remaining points. Sample Input hit hit miss hit Sample Output 110 Explanation: 3 hits add 30 points, one miss deducts 20, making the total points equal to 110. Here is my code so far it seems to work on Pycharm on my laptop but not quite right, definitely doesnât pass the the little quiz on the app though score = 100 tries = 4 while tries >= 0: if input() == "miss": print("miss") score -= 20 print(score) if input() == "hit": print("hit") score += 10 print(score) tries -= 1 I feel like Iâm missing something obvious, again a dumbed down push in the right direction is so helpful