+ 1
WORD PLS HELP c#
Words The program you are given defines an array with 10 words and takes a letter as input. Write a program to iterate through the array and output words containing the taken letter. If there is no such word, the program should output "No match". Sample Input u Sample Output fun
4 Answers
0
I think this should do.
https://code.sololearn.com/c0FqwkCK3xtj/?ref=app
+ 1
using System;
using System.Collections.Generic;
namespace Code_Coach_Challenge
{
class Program
{
static void Main(string[] args)
{
string[] words = {
"home",
"programming",
"victory",
"C#",
"football",
"sport",
"book",
"learn",
"dream",
"fun"
};
string letter = Console.ReadLine();
int count = 0;
//your code goes here
}
}
}
+ 1
Wow thanks man!!