Snoballing numbers
You are given a list of numbers in a particular order. You need to check to see if each number is greater than the sum of all the previous number of the list. If they are, you have created successful snowball numbers. Task: Create a program that takes in an array of numbers, check if each number is greater than the sum of all previous numbers, and output true if the condition is met, and false, if not. Input Format: The first input denotes the length of the list (N). The next N lines contain the list elements as integers. Output Format: A string, true or false. Sample Input: 4 1 3 7 58 Sample Output: true a = int(input()) b = 0 gh = [] while b < a: c = int(input()) gh.append(c) b += 1 for i in gh: if gh[1] > gh[0] and gh[2] > gh[0] + gh[1]: print("true") break else: print("false") break I'm unable to use looping in this problem. Please help.