Is there any mistake in it to make the test cases to fail??
You are trying to determine which of two apartments has a larger balcony. Both balconies are rectangles, and you have the length and width, but you need the area. Task Evaluate the area of two different balconies and determine which one is bigger. Input Format Your inputs are two strings where the measurements for height and width are separated by a comma. The first one represents apartment A, the second represents apartment B. Output Format: A string that says whether apartment A or apartment B has a larger balcony. Sample Input 5,5 2,10 Sample Output Apartment A a = input().split(",") u = 1 t = 1 b = input().split(",") for i in a: u = int(u*int(i)) for j in b: t = int(t*int(j)) if t>u: print("apartment B ") else: print("apartment A ")