Can you help me with the BMI calculator?
Hello everyone, please could you help me to review this code, because I really don't understand where I went wrong. Tracking BMI is a useful way to check whether a healthy weight is being maintained. It is calculated from a person's weight and height, using this formula: weight / heightÂČ. The resulting number indicates one of the following categories: Underweight = less than 18.5 Normal = 18.5 - 24.9 Overweight = 25 - 29.9 Obesity = 30 or more Let's make figuring out your BMI faster and easier by creating a program that takes a person's weight and height as input and generates the corresponding BMI category. Example input 85 1.9 Example output Normal My Code Is: weight=float(input()) height=float(input()) BMI=float((weight/(height**2)) if BMI<18.5: print("Underweight") elif BMI>=18.5 and BMI<= 24.9: print("Normal") elif When reviewing the code it appears that 4 of the 5 tests are correct, however the number 4 says it throws an error message, but that test Is locked