0
Python input
https://sololearn.com/coach/1753/?ref=app Can you help ne please I cannot complete test 1 and test 2 at the same time
9 Answers
+ 1
y need to be converted to int as you did in your initial code
edit: and then only print x*y
+ 3
Please link your code and summarize what the task is.
+ 3
You need to take 2 inputs:
First the string, second the number, then use the 2 inputs in the print()
+ 1
You need 2 input(), for example
x = input()
y = input()
The 2nd needs to be converted to int
+ 1
x = input()
y = int(input())
print(x*y)
I added âint()â to the second input to make sure an integer is typed.
0
Write a program to take x and y as input and output the string x, repeated y times.
Sample Input
hi
3
Sample Output
hihihi
First mission is repeat 2 times second is 8 times
I write
x=int(input())
print(x*2)
But second???
0
I canât :(
hi=input()
y=2
print(hi*y)
Second mission idk
0
x = input()
y = input()
print(x*2)
print(y*8)
not working
I feel like brainless lol
0
thank you so much for helping