0
How to solve it : Tip calculator
When you go out to eat, you always tip 20% of the bill amount. But whoâs got the time to calculate the right tip amount every time? Not you thatâs for sure! Youâre making a program to calculate tips and save some time. Your program needs to take the bill amount as input and output the tip as a float. Sample Input 50 Sample Output 10.0
6 Answers
+ 9
Prakash Dhar ,
to get help from the community, you should link your code here.
thanks!
+ 5
Prakash Dhar complete the lessons preceeding the tip calculator and you will have all the tools required to complete the project.
+ 4
bill = int(input())
print (float(bill*20/100))
+ 3
(bill/100.f)*20.f
+ 3
I tried that and It worked
0
Coding Berries and Cream what about
bil %20