0
Write a program to take x and y as input and output the string x, repeated y times. Sample Input hi 3 Sample Output hih
X= "hi" Y=3 Print (x*y) This the right but result was not come 15.2 level Could you please reply to me Iam beginner of python please help me
1 Answer
+ 1
Chabolu Dharaneesvar so the problem is X and x are not the same variable...case matters. Also Print (... is incorrect but print(X*Y) is correct based on you variable declarations.
input(X)
int(input(Y))
You should use lowercase variable names
Also as Jay Matthews points out, before posting a new question, it is better to search existing questions to see if a similar one has already been asked.