0
Help me to solve this problem
You need to make a countdown app. Given a number N as input, output numbers from N to 1 on separate lines. Also, when the current countdown number is a multiple of 5, the app should output "Beep". Sample Input: 12 Sample Output: 12 11 10 Beep 9 8 7 6 5 Beep 4 3 2 1
4 Answers
+ 2
#include <iostream>
using namespace std;
int main() {
int n;
cin >> n;
while (n>=1){
cout<<n<<endl; // print n
if(n%5==0) // check evenly divisable by 5
cout<<"Beep"<<endl; // capital B
n--; //decrese n for next
}
return 0;
}
+ 1
What kind of help?
Your attempt?
0
#include <iostream>
using namespace std;
int main() {
int n;
cin >> n;
while (n>=1){
cout<<n<<endl;
n--;
switch (n){
case :
cout<<"beep"<<endl;
}
}
//your code goes here
return 0;
}