0
Help with Python for Beginners Lesson 16.2 Practice
Hi all! I need help with Python for Beginners Lesson 16.2 Practice "Get Notified". I try and try to resolve that, but i cant, and i just jump to the commentaries and grab the answer from there, but i dont understan WHY was that... Someone can explain me that?? And... please, like if i am a baby, im new on python and new on english.. so.. need to understan, thanks!
3 Answers
+ 2
Check out my answer on the below post. I think you're having the same issue.
https://www.sololearn.com/discuss/3104786/?ref=app
+ 3
Pls share your attempt with, link by saving code in playground..
edit:
Max Barroso single line of code so drop here your try directly.
+ 1
The statement says:
Youâre working on a notification system and need to make the notification text eye-catching.
Write a program that takes the text as input and outputs it by adding 3 stars at the beginning and the end.
Sample Input
this is awesome
Sample Output
*** this is awesome ***
The "SEE SOLUTION" says:
#your code goes here
text=input()
print ("*** "+text+" ***")
But, if i write that, the exercise got ERROR cause, i can wrote right the "Test case 1" or "Test case 2" (This part with Test Case 1 and 2 only can be readign after Run my code.
After so much attempts i decide to check the comments and someone says:
The answer is:
text=input("")
print ("*** "+text+" ***")
And then both test check good, in fact, the two cheks with lock still was good to.