how complete ask generater
I canāt solve the āgeneratorā task in Python Divoloper, I have the code presented below, it passes 4 out of 5 tests, but the 5th hidden one doesnāt pass, whatās the problem? asks: Finding prime numbers is a common coding interview task. The given code defines a function isPrime(x), which returns True if x is prime. You need to create a generator function primeGenerator(), that will take two numbers as arguments, and use the isPrime() function to output the prime numbers in the given range (between the two arguments). Sample Input 10 20 Sample Output [11, 13, 17, 19] def isPrime(x): if x < 2: return False elif x == 2: return True for n in range(2, x): if x % n ==0: return False return True def primeGenerator(a, b): for num in range(a,b+1): if isPrime(num): yield num f = int(input()) t = int(input()) print(list(primeGenerator(f, t)))