0

What wrong with my code?

Write a program that checks if the water is boiling. Take the integer temperature in Celsius as input and output "Boiling" if the temperature is above or equal to 100. Sample Input 105 Sample Output Boiling

8th Jan 2022, 10:13 PM
Altesse
4 Answers
+ 3
Put the world boiling in speech marks so it's: print("Boiling")
8th Jan 2022, 10:19 PM
Pieter Edwards
Pieter Edwards - avatar
0
temp = int(input()) if temp >= 100: print(Boiling)
8th Jan 2022, 10:17 PM
Altesse
0
Thanks
8th Jan 2022, 10:39 PM
Altesse
0
print("Boiling" if int(input()) > 99 else None)
8th Jan 2022, 11:58 PM
Devnull
Devnull - avatar