- 3
My question on how to get this code correct
When you go out to eat, you always tip 20% of the bill amount. But whoâs got the time to calculate the right tip amount every time? Not you thatâs for sure! Youâre making a program to calculate tips and save some time. Your program needs to take the bill amount as input and output the tip as a float. Sample Input 50 Sample Output 10.0
3 Answers
+ 4
bill=int(input())
tip = bill*20/100
print(tip)
+ 1
Thank you Muhammad I appreciate it đ
0
bill = int(input())
tip = 20/100
print (price * bill)