[solved] Problems with solving if statement V task
Hi coders as the title says I tried to solve the code coach problem of the if statement section with is called if statement V. This is declared as a easy task and I tried it several times but test case 4 (hidden input) always fails for me. Any ideas? The task is like that: if Statements +10 XP Let's imagine you want to buy an ice-cream for 10 of your friends. Write a program that will take the money you have and the price of one ice-cream, and will output the remaining money only if you can buy that ice-cream for your all 10 friends. Sample Input 80 7 Sample Output 10 Explanation 7*10 = 70. 10 is remaining money (80-70). My code so far is money = int(input()) price = int(input()) ausgabe = price * 10 if ausgabe <= 100: if ausgabe <= money: print(money - ausgabe)