0

if Statements what i do wrong

Write a program that checks if the water is boiling. Take the integer temperature in Celsius as input and output "Boiling" if the temperature is above or equal to 100. Sample Input 105 Sample Output Boiling I Type : temp = int(input()) if temp >= 100: print("Boiling")

23rd Dec 2021, 8:44 AM
Artur Hard
1 Respuesta
+ 4
Python uses 4 spaces as default indentation spaces. ... The first line of python code cannot have Indentation. Indentation is mandatory in python to define the blocks of statements. The number of spaces must be uniform in a block of code. if temp >= 100: print("Boiling") # spaces for indentation What is Indentation in Python https://www.scaler.com/topics/indentation-in-python
23rd Dec 2021, 8:58 AM
SoloProg
SoloProg - avatar