Easter eggs (Phyton) HELPPPPP
Task: If you know the total number of eggs that were hidden and the amount in both of your baskets. Evaluate whether it is time to eat candy or keep hunting for more eggs. Input Format: Three integer values. The first represents the total number of eggs, the second, the amount in your basket, and lastly the amount that your friend has found. Output Format: A string that says 'Keep Hunting' if there are still eggs out there or 'Candy Time' if you found all the eggs. Sample Input: 100 40 60 Sample Output: Candy Time Well, when I run the code sololearn says that there's a mistake. I can't find it, please helppp 😔 number_eggs = int(input()) my_basket = int(input()) friend_basket = int(input()) if not (my_basket+friend_basket == number_eggs): if my_basket <= friend_basket: print('Keep Hunting') else: print('Candy Time') else: print('Candy Time')