- 3
Write a program to take two integers as input and output their sum. Sample Input: 2 8 Sample Output: 10
Can anyone solve this plzz
16 Réponses
+ 8
Show your attempt first.
+ 3
Try it in the code playground and see if it is correct or not.
+ 1
navya shree
Complete this lesson of taking user input..
https://www.sololearn.com/learn/JUMP_LINK__&&__Python__&&__JUMP_LINK/2426/
+ 1
navya shree use play ground to see correct or not.
It will print 10.
But not take user input..
And X, x case sensitive matters
+ 1
x = int(input())
y = int(input())
print(x+y)
"""navya shree Now run this program and in pop-up give inputs like
8 (press enter)
2 (press submit) """
0
X=2
print (x)
print(x+8)
print(x)
0
Which language is to use
0
something like this? https://docs.python.org/3/library/functions.html#sum
0
X=2+8
print (x)
Is this correct or not?
0
navya shree yes that should work and the below should work as well, but remember that X != x
'''
x=int(input())
y=int(input())
print(x+y)
'''
0
I tried ...but I dint get result....Steven M
0
PÃŁŁÃVÎ JHÁ ,tq so much fo u hlp ...but when I type that code I got testcase failed ...what it means ..?? ...
0
Jayakrishna🇮🇳 tq so much ....thanks a lot ....now its sorted .....
0
# your code goes here
x = int(input())
y = int(input())
z = x+y
print(z)
#This works for me... All the Test Case 1-5 was sorted at once with this code