+ 1
Check my answer ,and tell where i am wrong
Write a program to take two integers as input and output their sum. Sample Input: 2 8 Sample Output: 10 # your code goes here a=int(input ("enter first number:")) b=int(input("\n enter second number:")) c=a+b print("\n sum",c)
6 Réponses
+ 4
+ 5
Pąľľąvī is right, you dont need it when solving challenges.
# your code goes here
a=int(input())
b=int(input())
c=a+b
print(c)
+ 5
Your code is right but you should write code as
a=int(input ())
b=int(Input ())
c=a+b
print (c)
Otherwise you can also write as
print (int(input ())+int(input ()))
+ 1
Sololearn already tell what it want as sample output so therefore don't add different things in output just print(c)
+ 1
dont write anything in input when you are in sololearn. because it prints that too!