+ 1

Check my answer ,and tell where i am wrong

Write a program to take two integers as input and output their sum. Sample Input: 2 8 Sample Output: 10 # your code goes here a=int(input ("enter first number:")) b=int(input("\n enter second number:")) c=a+b print("\n sum",c)

13th Dec 2020, 6:40 AM
คгשเภ๔ кย๓คг
คгשเภ๔ кย๓คг - avatar
6 Réponses
+ 4
Pąľľąvī ,《 Nicko12 》 and Såñtösh you guys are amazing, very very thankful for you help❤❤❤
13th Dec 2020, 6:54 AM
คгשเภ๔ кย๓คг
คгשเภ๔ кย๓คг - avatar
+ 5
Pąľľąvī is right, you dont need it when solving challenges. # your code goes here a=int(input()) b=int(input()) c=a+b print(c)
13th Dec 2020, 6:48 AM
noteve
noteve - avatar
+ 5
Your code is right but you should write code as a=int(input ()) b=int(Input ()) c=a+b print (c) Otherwise you can also write as print (int(input ())+int(input ()))
13th Dec 2020, 6:48 AM
Sâñtôsh
Sâñtôsh - avatar
+ 1
Sololearn already tell what it want as sample output so therefore don't add different things in output just print(c)
13th Dec 2020, 7:53 AM
Sayyam Jain
Sayyam Jain - avatar
+ 1
dont write anything in input when you are in sololearn. because it prints that too!
14th Dec 2020, 11:45 PM
SeyedAmirHossein Naghibi
SeyedAmirHossein Naghibi - avatar