- 1
Answer the below
You’re making a program to calculate tips and save some time. Your program needs to take the bill amount as input and output the tip as a float. Sample Input 50 Sample Output 10.0 Attempt:- Bill=int(input (50*20/100) Print(bill)
5 Réponses
+ 5
Show is your attempt please.
+ 1
bill = int(input())
bill = 125
tips = (bill*20)/100
print(tips)
i solve the first test and then enter the value of the second test in the above code, the first test got wrong. Don't know what to do?
0
TRY THIS
bill = int(input())
print(float((bill / 100) * 20))
#your code goes here
0
U need to do casting change it with float .
0
∆BH∆Y I didn't get the answer yet