0

Please someone should help me with this

Tracking your BMI is a useful way of checking if you’re maintaining a healthy weight. It’s calculated using a person's weight and height, using this formula: weight / heightÂČ The resulting number indicates one of the following categories: Underweight = less than 18.5 Normal = more or equal to 18.5 and less than 25 Overweight = more or equal to 25 and less than 30 Obesity = 30 or more Let’s make finding out your BMI quicker and easier, by creating a program that takes a person's weight and height as input and outputs the corresponding BMI category. Sample Input 85 1.9 Sample Output Normal

7th May 2021, 1:18 AM
Cody banks
Cody banks - avatar
11 RĂ©ponses
+ 1
#I guess you want to enter weight in decimal form print("enter the weight") wt=int(input()) print ("enter the height") ht=float(input()) formula = wt/ht**2 if formula <18.5: print("Underweight") elif 18<=formula<25: print("normal") elif 25<=formula<30: print("Overweight") elif formula>=30: print("Obesity")
7th May 2021, 2:07 AM
syed fahad
syed fahad - avatar
+ 1
Thanks bro
7th May 2021, 2:29 AM
Cody banks
Cody banks - avatar
0
show us your attempt first
7th May 2021, 1:24 AM
Ireneo language
0
Like how?
7th May 2021, 1:26 AM
Cody banks
Cody banks - avatar
0
um your code
7th May 2021, 1:26 AM
Ireneo language
0
you should first try it your self btw what language are you using
7th May 2021, 1:27 AM
Ireneo language
7th May 2021, 1:28 AM
Cody banks
Cody banks - avatar
0
ugh ill give you my code
7th May 2021, 1:29 AM
Ireneo language
0
Ok
7th May 2021, 1:30 AM
Cody banks
Cody banks - avatar
0
print(int(input("pls enter your weight\n"))/int(input("pls enter your height\n"))**2)
7th May 2021, 1:32 AM
Ireneo language
0
wait wrong
7th May 2021, 1:33 AM
Ireneo language