98.2 help!
So this is the question im stuck with and i cant seem to figure it out even though i have added a valueerror to the code but it still doesn't work. Can someone help explain why To order a restaurant dish online, the user should enter the code of desired dish, which contains only digits. Write a program that will take the code as input, and output "Enter only digits" if it contains non-digit symbols, and output "Order accepted" if it doesn't. If the ordering process went well, the program also should output "Bon appetit". Sample Input 1437 Sample Output Order accepted Bon appetit This is the code that i have created: code = int(input()) #your code goes here try: print("Order accepted") except ValueError: print("Enter only digits") else: print("Bon appetit") This was the original code: code = input() #your code goes here try: except else