0
Write a program to take two integers as input and output their sum. Sample Input: 2 8 Sample Output: 10
7 Réponses
+ 4
Nomula Hari chakravarthy
Just learn again how to take integer input.
After taking input you just have to add both input.
+ 5
https://code.sololearn.com/cSs5I8JW2N58/?ref=app
I hope this can help ⬆️
+ 4
DIY = Do It Yourself
+ 3
Hi! Please, show us your code attempt! Thx!
+ 1
// C Program to add two numbers
#include <stdio.h>
int main()
{
int a,b,c ;
printf("Enter two numbers\n");
scanf ("%d %d , &a, &b);
c = a+b ;
printf("Addition of two numbers is %d \n" , c );
return 0 ;
}
0
n,m=map(int, input ().split())
print (n+m)
- 1
#include <iostream>
int main(){
int a, b;
cout<<"input your first number :";
cin>>a;
cout<<"\nNow input you send number : ";
cout<<"\nYour answer is "<<a+b;
}