+ 1
Could anyone help me out for this code ? I am unable to solve it . I have tried a lot but couldn't get it..
When you go out to eat, you always tip 20% of the bill amount. But whoâs got the time to calculate the right tip amount every time? Not you thatâs for sure! Youâre making a program to calculate tips and save some time. Your program needs to take the bill amount as input and output the tip as a float. Sample Input 50 Sample Output 10.0
5 RĂ©ponses
+ 9
You need to write a code that will work for any input, not just that one test case. You can declare an input variable to take the input from the compiler , then manipulate what you get into what you need to output.
x = int(input())
+ 2
Ok , I will try .. Thankyou
+ 2
Yes , your solution worked ... Thanks for helping
0
#20/100*50
print(125*20/100)
- 2
I don't understand the text, arrange what words will be put in the box that will be written and what kind of support is there