I keep getting an error telling me that Player is not defined
I've looked everywhere for the answer to this and I have no idea what the problem is. You are making a video game! The given code declares a Player class, with its attributes and an intro() method. Complete the code to take the name and level from user input, create a Player object with the corresponding values and call the intro() method of that object. Sample Input Tony 12 Sample Output Tony (Level 12) Code: class Player: def __init__(self, name, level): self.name = name self.level = level def intro(self): print(self.name + " (Level " + self.level + ")") Char= Player(name, level) print(Char.name) Char.intro() name=input() level=input() This is the same code as everywhere else with a few things changed. The error keeps telling me that Player is not defined, what am I doing incorrectly?