0
how to calculate
When you go out to eat, you always tip 20% of the bill amount. But who’s got the time to calculate the right tip amount every time? Not you that’s for sure! You’re making a program to calculate tips and save some time. Your program needs to take the bill amount as input and output the tip as a float. Sample Input 50 Sample Output 10.0
3 odpowiedzi
0
Mukund Sonawane,Nashik,State-Maharashtra422303
Formula for that↑
(bill)*20/100
In python code....
print(int(input())*20/100)
+ 1
print(float(input())*1.2)
0
didn't run