0
Hey
Hey i have now this question for all you Lambdas The given code takes a number as input and uses a lambda function to calculate its double and output the result. Change the code to calculate the cube of the input and output it. Sample Input 3 Sample Output 27 The cube of a number is its third power. i hope someone answer and explaint how he fix it
5 odpowiedzi
+ 4
To calculate the cube of x you have to use:
x**3
https://code.sololearn.com/cq8KTuYiAb3n/?ref=app
+ 2
Please show your attempt.
Also, please always mention the programming language you're asking about in the tags and use a meaningful title.
https://www.sololearn.com/Content-Creation-Guidelines/
https://code.sololearn.com/Wv5gTHy1N6Ji/?ref=app
https://www.sololearn.com/discuss/1316935/?ref=app
https://code.sololearn.com/W3uiji9X28C1/?ref=app
https://www.sololearn.com/discuss/333866/?ref=app
+ 1
yes im sorry but im new here
i will read the rules now
this is my attempt :
x = int(input())
y = (lambda z:z*4)(x)
print(y)
0
Paython
0
thank you simon 👌