- 3

hello,,,sir and madam can you help me do this ( code ) 

Sir and Madam can you help me with this problem? Write a program to take two integers as input and output their sum. Sample Input: 11 22 Sample Output: 33

11th Nov 2021, 4:20 PM
theyumna
16 odpowiedzi
+ 6
Jasy Fabiano, Kota Charitha, Maanvi Bhagat, Lachin , you are showing a really nice code to help someone solving a task. we all appreciate this very much!  (this is my personal statement - but it is not to criticize someone !!) but there is an issue by giving a ready solution, when the op has not done and shown his attempt first. as a part of the community i believe that learning by doing is more helpful, than just using a shared solution. we should act more as a mentor.  it is a very successful way when we are giving hints and help, so that the op is able to solve his task by himself. it would be great if you are going to help us to keep sololearn what it is: ▪︎a unique place to learn (we are a "self" learning platform!) ▪︎an absolutely great community that is willing to help other people  ▪︎a great resource of people which has an unbelievable knowledge in coding and a long lasting experience ▪︎a place to meet people and to discuss with them all the possible points of view thanks for your understanding
12th Nov 2021, 3:15 PM
Lothar
Lothar - avatar
+ 4
please tag the language you need help in and post your attempted code
11th Nov 2021, 4:21 PM
Slick
Slick - avatar
+ 2
theyumna What did you understand till now?
11th Nov 2021, 4:21 PM
A͢J
A͢J - avatar
+ 2
theyumna That is just a simple addition. Just take input and add them. Here you can learn how to take input: https://www.sololearn.com/post/1159836/?ref=app
11th Nov 2021, 4:45 PM
A͢J
A͢J - avatar
+ 2
thank you very much master, because I have done it thanks to the help of the instructions that the masters gave,,,,, Thank you to all of you 
12th Nov 2021, 9:51 PM
theyumna
+ 1
If python go. To lesson 16.1
11th Nov 2021, 4:27 PM
MATOVU CALEB
MATOVU CALEB - avatar
+ 1
for the Language tag I use python, I have tried various codes but always (syntax) can you help me 
11th Nov 2021, 4:29 PM
theyumna
+ 1
Def sum1(a, b): Return a+b This is the code in python using functions
12th Nov 2021, 5:03 AM
Lachin
Lachin - avatar
+ 1
Lothar yes i understand.. i believe he tried his best and asked the community asi do the same… but ill consider your statement too
12th Nov 2021, 3:39 PM
Kota Charitha
+ 1
Lothar well said👏👏
12th Nov 2021, 4:00 PM
MATOVU CALEB
MATOVU CALEB - avatar
+ 1
Lothar well said sir
12th Nov 2021, 9:55 PM
Lachin
Lachin - avatar
0
Yes,, sir
11th Nov 2021, 4:32 PM
theyumna
0
If you want the code in C, Basically: int a=11, b=22, sum; sum= a+b; printf("\n Sum = %d",sum);
12th Nov 2021, 4:12 AM
Maanvi Bhagat
Maanvi Bhagat - avatar
0
I've used all the codes from the masters but it still doesn't work 
12th Nov 2021, 5:54 AM
theyumna
- 1
a=int(input()) b=int(input()) c=a+b print(c)
11th Nov 2021, 5:34 PM
Jasy Fabiano
Jasy Fabiano - avatar
- 1
If in python, x = int(input()) y = int(input()) Print(a+b)
11th Nov 2021, 9:26 PM
Kota Charitha