+ 1

Hi I need help with this

Write a program that checks if the water is boiling. Take the integer temperature in Celsius as input and output "Boiling" if the temperature is above or equal to 100. Sample Input 105 Sample Output Boiling

19th May 2022, 4:20 PM
Jerome Beukes
5 odpowiedzi
0
What have you tried? * get input * convert input to numeric type * check if input >= 100: if yes, print Boiling
19th May 2022, 4:28 PM
Lisa
Lisa - avatar
0
temp = int(input()) if temp>=100: print("boiling")
19th May 2022, 4:28 PM
Jerome Beukes
0
See my response here: https://www.sololearn.com/Discuss/3034683/?ref=app DO NOT re-post the same question, please
19th May 2022, 4:29 PM
Lisa
Lisa - avatar
0
Ok
19th May 2022, 4:32 PM
Jerome Beukes
0
Busted *gta sound when you die*
19th May 2022, 7:34 PM
Grandizer
Grandizer - avatar