Tickets and price (from break&continue lesson) (Python)
(Not a pro subscription task) You are making a ticketing system. The price of a single ticket is $100. For children under 3 years of age, the ticket is free. Your program needs to take the ages of 5 passengers as input and output the total price for their tickets. Sample Input 18 24 2 5 42 Sample Output 400 ---------------------------------------------------------------------------------------------- I'm literally sitting on it for an hour. My last version for this case is total = 0 price = 100 age = int(input()) final_total = total + price i = 5 while i > 0: i -= 1 if age >= 4: print(total + price) elif age <= 3: continue print (final_total) could someone help me to correct it? (hope I added all needed info someone to help...)