what's wrong with my code?
That's odd... +50 XP You want to take a list of numbers and find the sum of all of the even numbers in the list. Ignore any odd numbers. Task: Find the sum of all even integers in a list of numbers. Input Format: The first input denotes the length of the list (N). The next N lines contain the list elements as integers. Output Format: An integer that represents the sum of only the even numbers in the list. Sample Input: 9 1 2 3 4 5 6 7 8 9 Sample Output: 20 //here's my code numbers = [] lenNumbers = int(input("Enter length of list:")) for N in range(lenNumbers): num = int(input("Enter numbers:")) numbers.append(num) n = 0 i=0 while (i<=len(numbers)-1): if numbers[i]%2 == 0: n += numbers[i] i+= 1 print (n)