PYTHON: A little confused on while loops...specifically using input (Pull the trigger challenge)
I’m attempting to do the while challenge on the python beginners course. The problem reads as follows: You are making a game! The player tries to shoot an object and can hit or miss it. The player starts with 100 points, with a hit adding 10 points to the player’s score, and a miss deducting 20 points. Your program needs to take 4 action results as input ("hit" or "miss"), calculate and output the player’s remaining points. Sample Input hit hit miss hit Sample Output 110 What am I using in the while? I know I need to use an if and else statement for input()=“hit” and “miss”(respectively) and have them either add or subtract the 10/20. However I seem to have issues determine what should be written in the while loop so that it ends appropriately. Any assistance would be terrific thank you.