+ 2

Help me please

You are making a Celsius to Fahrenheit converter. Write a function to take the Celsius value as an argument and return the corresponding Fahrenheit value. Sample Input 36 Sample Output 96.8

10th Jan 2022, 7:05 AM
Wijdene Madiouni
Wijdene Madiouni - avatar
6 Respostas
+ 11
I Think first you try to solve with yours 🙂 then you will try this celsius = int(input()) def conv(c): return (c*9/5)+32 fahrenheit = conv(celsius) print(fahrenheit)
10th Jan 2022, 7:17 AM
Vaibhav
Vaibhav - avatar
+ 9
Wijdene Madiouni Welcome 🤗
10th Jan 2022, 7:39 AM
Vaibhav
Vaibhav - avatar
+ 5
Wijdene Madiouni x=float(input()) print(x*1.8+32) #this works too
10th Jan 2022, 8:05 AM
NEZ
NEZ - avatar
+ 3
Celsius=int(input()) The celsius to fahrenheit scale can be represented as 1.8 or 9/5. They both the same thing. Therefore: Fahrenheit = (celsius * 1.8) + 32 Or Fahrenheit = (celsius * 9/5) + 32 print(Fahrenheit)
10th Jan 2022, 7:34 AM
Romie
Romie - avatar
+ 3
10th Jan 2022, 7:37 AM
Romie
Romie - avatar
+ 2
Vaibhav Singh Romie thanks a bunch ❤️
10th Jan 2022, 7:36 AM
Wijdene Madiouni
Wijdene Madiouni - avatar