who can help me with exercise 20.3 of Python
Homework: The Pythagorean theorem says: In a right angled triangle, the square on the side of the hypotenuse is equal to the sum of the squares on the other two sides. Write a program that takes the lengths of the sides of the triangles as inputs and outputs, whether our triangle is right or not. If the triangle is a right angle, the program should return "At Right Angles", and "Not At Right Angles" if it is not. Input example: 3 4 7 output example: Not at right angles Clue: Take the 3rd input (variable side3 in the sample code) as the longest side, which will represent the hypotenuse if the triangle is at right angles. This is my exercise: side1 = int(input()) side2 = int(input()) side3 = int(input()) if (side3 == (side2 + side1)): print("right angled") else: print("Not right-angled")