0
Help, where is the error?!?!?!
One of the problems in the course is constantly coming up as incorrect for one reason or another; please help because this test run is holding me back from continuing. And before someone recommends using the suggested solution, that isn't working either.
5 Respostas
+ 3
Please provide the code here!
+ 1
That is the problem, I have been trying to but... just let me show you;
Sample Input
hi
3
Sample Output
hihihi
That is what I am supposed to aim for but, whenever I put in the code even the suggested method it comes out as incorrect.
This is just the suggested method with the required input;
x = input('hi')
y = int(input(3))
print(x*y)
+ 1
I think that it is system error because the input suggestions should not come in output..
+ 1
In this case you should take input without suggestions.
This will help you get the expected output.
0
No I mean that the input is what I am meant to use in the code, but the output is what the code is supposed to supply. Yet, even when using the suggested solution that is not what happens.