0
Python
Given a text string, return a new string where each character in the original string is duplicated. Implement the function replicateChar() to achieve the desired output. Input: The Input contains a text string. Output: The output is a text string. Sample Input 1 Hello A01640 t Sample Output 1 HHeelllloo Sample Input 2 123
2 Respostas
+ 2
What did you try so far?
Link your attempt here and ask where do you have a problem?
0
"".join(c*2 for c in input())