I can't find my error, need help plss
the problem is: The university gives students discounts on tuition fees depending on their performance: 90-100 => 50% 80-89 => 30% 70-79 => 10% 0-69 => 0% Write a program that will take the scores from the first and second semesters, then calculate the average score, and output the result, depending on the score. Sample Input 67 83 Sample Output 10 this is my lines: 1 name = input() 2 sem1 = int(input()) 3 sem2 = int(input()) 4 #your code goes here 5 average = (sem1 + sem2) / 2 6 if average <= 69 and average >= 0: 7 print("0") 8 elif average <= 79 and average >= 70: 9 print("10") 10 elif average <= 89 and average >= 80: 11 print("30") 12 else: 13 print("50")'' and when I try to run it it tells me EOFerror line 3