Chaining Multiple Conditions traceback error
Can anyone help me to see the error? I am getting "traceback error" in line 3 all the time, i tried already in thE jupiter notebook and it runs ok... This is one of the exercises in the the app "chaining multiple conditions" The university gives students discounts on tuition fees depending on their performance: 90-100 => 50% 80-89 => 30% 70-79 => 10% 0-69 => 0% Write a program that will take the scores from the first and second semesters, then calculate the average score, and output the result, depending on the score. Sample Input 67 83 Sample Output 10 My code: name = input() sem1_score = int(input()) sem2_score = int(input()) average = (sem1_score + sem2_score )/2 if average >=90 and average <= 100: print(50) elif average >=80 and average <= 89: print(30) elif average >= 70 and average <=79: print(10) elif average >=0 and average <=69: print(0)