- 5
Enquiry
What is the Fastest way to learn C#
20 ответов
+ 2
wait nvm, try this
string name = Console.ReadLine();
int age = Int32.Parse(Console.ReadLine());
Console.WriteLine(“Name: “ + name)
Console.WriteLine(“Age: “ + age
+ 3
From this app or w3school website
+ 3
Learning a specific programming language is not related to time, depending on the percentage of your understanding of the information and also the amount of effort expended in learning, knowing that we do not master any language fully
0
I'm done with d app
0
Reading it a second time now
0
Thanks
0
Please any idea on this?
Write a program to take a person's name and age as input and output the corresponding text in the provided format.
Sample Input
Tom
26
Sample Output
Name: Tom
Age: 26
Hint
Console.ReadLine() method returns only a string. You need to convert the age to an integer.
0
you can do
Int32.Parse(input);
this will turn it into an int, then when you add the name: and age: then you will need to use this
string name = Console.ReadLine();
string age = Console.ReadLine();
Console.WriteLine(“Name: ” + name);
Console.WriteLine(“Age: “ + age
0
Please what is the shortcut key to prevent my cursor from highlighting a letter in a text in Visual Studio automatically.. (it's slowing me down!)
0
Don't know what I did or pressed to bring this upon myself
0
does your cursor turn into a light gray rectangle?
0
Yes
0
I resolved it by.. quiting n restarting.
Thank you
0
How would I write a method with method name "Compare" that accepts three string arguments?
Please help urgent please!
0
How would I write a method with method name "Compare" that accepts three string arguments?
0
How would I write a method with method name "Compare" that accepts three string arguments?
0
public static void Compare(string strOne, string str2, string str3)
{
}
0
what is your return type gonna be
0
static void Compare(string str1, string str2, string str3) {
}
static void main() {
string arg1, arg2, arg3
Compare(arg1, arg2, arg3);
}