Help me with this code!
You are trying to send a secret message, and you've decided to encode it by replacing every letter in your message with its corresponding letter in a backwards version of the alphabet. What do your messages look like? Task: Create a program that replaces each letter in a message with its corresponding letter in a backwards version of the Engish alphabet. Input Format: A string of your message in its normal form. Output Format: A string of your message once you have encoded it (all lower case). Sample Input: Hello World Sample Output: svool dliow ___________________________________________ #this is the code i wrote for this problem and it's not working message = input() alphabets = "abcdefghijklmnopqrstuvwxyz" letters = "zyxwvutsrqponmlkjihgfedcba" for i in message: place = alphabets.index(i) print (letters[place])