+ 2
I have a problem
When you go out to eat, you always tip 20% of the bill amount. But who’s got the time to calculate the right tip amount every time? Not you that’s for sure! You’re making a program to calculate tips and save some time. Your program needs to take the bill amount as input and output the tip as a float. Sample Input 50 Sample Output 10.0
13 ответов
+ 1
bill=int(input())
print(('bill' *20)//100)
0
they said to take bill amount as input like
bill_amount=int(input())
and output the tip which is 20% of the bill amount so for 50
the tip will be 50*0.2=10.0
0
To tell the truth i was 10 minutes straight stuck in the problem. The thing is the app wants you to subscribe to give you the full learning process. And with that i dont get the full knowledge
0
bill = int(input())
#your code goes here
bill*=0.2
print(bill)
0
The devil is in the details of the question when it says use float.
bill*=0.2
print (bill)
I got stuck with this one but it says in the instructions to go with float
0
bill = int(input())
bill*=0.2
print(bill)
0
bill=int(input())
bill *=0.2
print(bill)
0
0
this was my attempt that was wrong
bill = int(input())
"x" = (input * 20 // 100)
Print ("x")
0
No solving with me
- 1
Mahammad Qasm
Everyone has same problem but where is your attempts?
- 2
We know, you shall know, we not going to do your homework and show your attempt.
- 2
And my attempts is that i will continue and be consistent in learning