My python issues
EDIT: Ill change the thread to contain more questions if I run in to more issues, instead of creating a new thread each time :-) My initial question continue You are making a ticketing system. The price of a single ticket is $100. For children under 3 years old, the ticket is free. Your program needs to take the ages of 5 passengers as input and output the total price for their tickets. Sample Input 18 24 2 5 42 Sample Output 400 Ive tried 2 different things and nothings seems to work total = 0 ticket = 0 cal = int(input()) i = 0 while i < 6: cal = int(input()) if cal < 3: ticket = 0 else: ticket = 100 total += ticket i +=1 print(total) #for x in cal: # print(x) # cal = input() # cal = int(cal) # if cal < 3: # ticket = 0 # else: # ticket = 100 # total += ticket #print(total) thank you in advance for inputs