0
Flip a string
Reversing a string is a common task during coding interviews. Given a string as input, output its reverse. Sample Input hello world Sample Output dlrow olleh
5 ответов
+ 2
looks like you are using an hard coded string, you need to use input() instead so the tests can try multiple inputs
+ 1
#your code goes here
a="this is awesome"
print(a[::-1])
This only shows testcase 1 as correct
How can I print all other test case?
+ 1
Thank you
It worked👍🏻
0
show your attemps so we can help you out!
0
preethiya balakrishnan
Why did you write Hard Code value, why didn't take input?
Do this:
a = input()
print (a[::-1])