+ 2
Trying to solve important reminders in JavaScript
Sometimes it’s very useful to set reminder to help you accomplish all of your tasks. The program you are given takes an event as input. Complete the function-reminder to take that event as argument and output the corresponding message. Sample Input workout Sample Output You set a reminder about workout function main() { var eventExample = readLine(); // function call setReminder(eventExample) } //complete the function function setReminder() { var eventExample = parsenInt(readLine()); console.log("You set a reminder about" + eventExample ); };
11 ответов
+ 2
do you understand what you did? explain it to me too
+ 2
function main() {
var eventExample = readLine();
// function call
setReminder(eventExample)
}
//complete the function
function setReminder(eventExample ) {
console.log("You set a reminder about " + eventExample );
};
+ 1
I am referring to this line of code with the eventExample variable
+ 1
Very good! Insert one space after "about". Like this: ... about "
+ 1
Thanks
0
Yes
0
This is code yours? Or you get it somewere?
0
Similar to mine
Mine was without var eventExample =parsenInt(readline());
0
Yes
Am to output you set a reminder about + the eventExample
0
Yaroslav Vernigora
I tried this
function main() {
var eventExample = readLine();
// function call
setReminder(eventExample)
}
//complete the function
function setReminder(eventExample ) {
console.log("You set a reminder about" + eventExample );
};
But it prints you set a reminder aboutworkout
- 1
is something not working for you again?