0
Can you help me on Taking User Imput?
You’re working on a notification system and need to make the notification text eye-catching. Write a program that takes the text as input and outputs it by adding 3 stars at the beginning and the end. Sample Input this is awesome Sample Output *** this is awesome *** Note, there are spaces between the stars and the text. Here is my attempt: x = input() print("***"+"hello"+"***") ("***"+"hello"+"***")
5 ответов
+ 3
1.) You never use input x
2.) As the instruction says ⭐Note, there are spaces between the stars and the text.⭐
3.) What is the last line supposed to do?
You can go back and review previous course lessons whenever you like.
+ 1
My other attempt:
Name = input()
Print('***'+name+'***')
('***'+name+'***')
Expected output:*** hello *** or *** Python is awesome ***
My output:***hello*** or *** Python is awesome ***
+ 1
Lisa
Mind telling me what is the last line of my code is?
Is it the + sign or something?
I tried this:
print('***' "name" '***')
('***' "name" '***')
0
The last line of your code isn't doing anything, remove it.
Mind the ⭐blank spaces⭐
*** hello ****
is different from
***hello***
0
The last line is ('***' "name" '***') – is doesn't do anything but causing an error when running