- 1
Explanation: 20% of 50 is 10. To calculate 20% of a given amount, you can multiply the number by 20 and divide it by 100: 50*2
Please can someone show me the way out
3 ответов
0
When you go out to eat, you always tip 20% of the bill amount. But who’s got the time to calculate the right tip amount every time? Not you that’s for sure! You’re making a program to calculate tips and save some time.
Your program needs to take the bill amount as input and output the tip as a float.
Sample Input
50
Sample Output
10.0
0
bill = int(input())
#your code goes here
input =50
print("bill"*20/100)
0
This is what I did
bill = int(input())
#your code goes here
input =50
print("bill"*20/100)